Does the plugin support suPHP, mod_php, FastCGI, or CGI?

Yes, all the above. The Varnish plugin is PHP independent and runs well under all PHP modules and backends. It's required, however, to have PHP Curl library support. The PHP Curl module should be installed via WHM using EasyApache prior to installing this plugin. Keep in mind, however, that some mod_expires directives are overwritten because Varnish needs to set caching headers accordingly.

  • 12 Users Found This Useful
Was this answer helpful?

Related Articles

How do I uninstall the cPanel Varnish Plugin?

Here are the steps to remove the cPanel Varnish Plugin from your server. It's recommended that...

I've installed the cPanel Varnish Plugin, now what?

No action is required from your end. The installation script takes care of installing and...

Where can I download the installer?

The installer is in the Client Area location. Simply login to your account at...