What are the requirements for this plugin?

1) CentOS or Red Hat 5 or 6

2) cPanel WHM

3) Litespeed Web Server (must be installed and configured by you)

4) CurlSSL compiled into PHP

The plugin installs and configures Varnish for you so it must not be installed prior to running the plugin installer.

  • 7 Users Found This Useful
Was this answer helpful?

Related Articles

Does the plugin install Litespeed?

No, the plugin expects you to have Litespeed up and running on your server. The plugin installs...